/ / Come scegliere le patch di sicurezza magento - Magento

Come scegliere le patch di sicurezza magento - Magento

Ho un webstore che esegue magento 1.9.1 e mi è stato chiesto con la necessità di patch di sicurezza. Come posso verificare quali patch di qui: https://www.magentocommerce.com/products/downloads/magento/ Dovrei scaricare e installare? Dovrei semplicemente installare tutte le patch elencate?

risposte:

0 per risposta № 1

Per la versione 1.9.1 è necessario prendere:

SUPEE-5344 (per te è Magento-CE-v1.8.x-1.9.x (0.01 MB))

Potresti anche volere questa altra patch di sicurezza da ottobre 2014:

SUPEE-1533 (per te è Magento-CE-v1.8.x-1.9.x (0.01 MB))

Installa ciò che ti serve, le patch di sicurezza sono le più importanti.

Puoi trovare ulteriori informazioni e testare se le patch sono state installate correttamente su questa pagina: http://magento.com/security-patch