/ / Perché si verifica un errore durante l'installazione di Nokogiri su Ubuntu ec2? - ruby-on-rails, ruby, ubuntu, nokogiri

Perché ricevo un errore durante l'installazione di Nokogiri su Ubuntu ec2? - ruby-on-rails, ruby, ubuntu, nokogiri

Sto cercando di usare bundle install, ma si blocca installando Nokogiri. Dice:

ERROR:  Error installing nokogiri:
nokogiri requires Ruby version >= 1.9.2.

Ma quando ci provo ruby -v, dice:

ruby 1.9.3p448 (2013-06-27 revision 41675) [x86_64-linux]

Quale potrebbe essere il problema qui?

risposte:

0 per risposta № 1

La nuova versione 1.6.0 non sembra essere compatibile, ho usato il vecchio 1.5.10 e funziona. Grazie.