/ / Jak wybrać poprawki bezpieczeństwa magento - magento

Jak wybrać łatki bezpieczeństwa magento - magento

Mam sklep internetowy z Magento 1.9.1 i został poproszony o potrzebie łatania zabezpieczeń. Jak mogę sprawdzić, które łaty z tego miejsca: https://www.magentocommerce.com/products/downloads/magento/ Czy powinienem pobrać i zainstalować? Czy powinienem zainstalować wszystkie wymienione łaty?

Odpowiedzi:

0 dla odpowiedzi № 1

W przypadku wersji 1.9.1 należy wykonać:

SUPEE-5344 (dla ciebie jest Magento-CE-v1.8.x-1.9.x (0.01 MB))

Możesz także chcieć tej innej poprawki zabezpieczeń od października 2014:

SUPEE-1533 (dla ciebie jest Magento-CE-v1.8.x-1.9.x (0.01 MB))

Zainstaluj to, czego potrzebujesz, poprawki bezpieczeństwa są najważniejsze.

Możesz znaleźć więcej informacji i sprawdzić, czy łatki zostały poprawnie zainstalowane na tej stronie: http://magento.com/security-patch