/ / MariaDb via Puppet and Vagrant - mysql, virtualbox, vagrant, marionetka, mariadb

MariaDb via Puppet and Vagrant - mysql, virtualbox, vagrant, marionetka, mariadb

Mam zadanie utworzenia skrzynki z pewną konfiguracją (Apache, php itp.) I MariaDb 10.0. Ale na tej stronie https://puphpet.com/ mamy tylko MySQL i wyszukiwanie, które znalazłem: https://mariadb.com/kb/en/puppet-and-mariadb/, ale nie ma nic o MariaDb 10.0. Wszelkie porady ???

Odpowiedzi:

1 dla odpowiedzi № 1

Większość modułów marionetek MariaDB wydaje się być nieaktualnych dla instalacji wersji 10 i późniejszych, więc najlepiej jest zakasać rękawy i zrobić to samemu.

Zasadniczo będziesz musiał skonfigurować yumrepo dla MariaDB. Listę repo można znaleźć pod adresem http://yum.mariadb.org/.

Następnie zainstaluj pakiet z wersją, którą chcesz.

Mam nadzieję, że to pomoże Ci zacząć!