/ / Instalacja starszej wersji Zend Framework? - php, zend-framework

Instalowanie starszej wersji Zend Framework? - php, zend-framework

Chciałbym zainstalować Zend Framework 1.5.2 na mojej Linux Fedorze 14 z php 5.2.6.

Dostałem Zend Framework 1.5.2 wydania od

 http://framework.zend.com/download/archives

Problem polega na tym, że nie widzę żadnej instalacji makeplik Zend Framework folder. Jeśli użyję zf w ssh / putty, zainstaluję najnowszą wersję Zend Framework, a nie 1.5.2 i zaktualizuję php do najnowszej wersji. Jednak nie chcę aktualizować php, ponieważ moje kody przestaną działać, a najnowsze ZF nie pasuje do struktury starszych ZF.

Dla początkującego możesz wyjaśnić, jak zainstalować ZF 1.5.2 BEZ pliku make, czy jestem po prostu ślepy i jest tam? Mówi, po prostu skopiuj go i umieść w swojej ścieżce include_path. moja biblioteka Zend znajduje się w /var/www/vhosts/mysite.com/httpdocs/library, mój plik php.ini znajduje się w /etc/php.ini.

Zawarłem "/var/www/vhosts/mysite.com/httpdocs/library" w include_path pliku php.ini i zrestartowanym serwerze. Daje mi błąd, gdy próbuję załadować stronę indeksu. (Opublikuje za 2 minuty).

Odpowiedzi:

2 dla odpowiedzi № 1

Instalacja Zend Framework polega na zwykłym kopiowaniu plików i folderów na serwer i wskazywaniu tego folderu w aplikacji, a także rozszerzaniu ścieżki include_path