/ / ZXing.Net.Koszyk aktualizacji na Androida - xamarin, xamarin.android, zxing

Błąd aktualizacji ZXing.Net.Mobile na Androida - xamarin, xamarin.android, zxing

Potrzebuję pomocy ze składnikiem ZXing.Net.Mobile (biblioteka skanowania kodów kreskowych).

Najnowsze wersje powodują błąd runtime dla urządzenia Galaxy Ace 2 (API 10), nie tylko w mojej aplikacji, ale także w próbce dołączonej do biblioteki.

Chciałbym wiedzieć, czy to błąd, czy tylko ograniczenie API.

Testowana wersja: 2.0.4.17. Możesz spróbować próbki.

Dzięki.

Odpowiedzi:

1 dla odpowiedzi № 1

To było ograniczenie API. Jak widać na tym połączyć wersja ZXing Scanner była niekompatybilna z niektórymi urządzeniami.

Na szczęście jego twórca rozwiązał go i wprowadził nową wersję zgodną z Androidem 2.3.