/ / Jak zainstalować i skonfigurować Zend Framework w Sublime Text 2? - zend-framework, sublimetext2

Jak zainstalować i skonfigurować Zend Framework w Sublime Text 2? - zend-framework, sublimetext2

Chcę używać Zend Framework, ale moim głównym edytorem jest Sublime Text 2, widzę wiele przewodników i tutoriali, i zautomatyzują instalację Zend Framework, ale tylko w Netbeans lub Eclipse.

Czy istnieje sposób instalacji / instalacji Zend Framework z Sublime Text 2?

Dzięki!

Odpowiedzi:

3 dla odpowiedzi № 1

Jest dostępna wtyczka, która ci pomoże. PHP Zend Framework 2 Helper Nadzieja, która pomaga.


0 dla odpowiedzi nr 2

Zainstalowałem PHP Zend Framework 2 Helper mieć autouzupełnianie (biblioteki i modele) i działa doskonale, nawet w Zend Framework 1.