/ / Instalando a versão mais antiga do Zend Framework? - php, zend-framework

Instalando a versão mais antiga do Zend Framework? - php, zend-framework

Desejo instalar o Zend Framework 1.5.2 no meu Linux Fedora 14 com o php 5.2.6.

Eu tenho o lançamento do Zend Framework 1.5.2 de

 http://framework.zend.com/download/archives

A questão agora é que eu não vejo nenhuma instalação do makepasta do Zend Framework. Se eu usar zf em ssh / putty, ele instalará a versão mais recente do Zend Framework não 1.5.2 e atualizará o php para a versão mais recente. Eu, no entanto, não quero atualizar o php porque meus códigos vão parar de funcionar, e o ZF mais recente não combina com a estrutura da ZF mais antiga.

Para um novato, você pode explicar como instalar o ZF 1.5.2 SEM o arquivo de criação lá, ou eu estou apenas cego e está lá? Diz apenas copiá-lo e incluí-lo em seu include_path. minha biblioteca zend está em /var/www/vhosts/mysite.com/httpdocs/library, meu arquivo php.ini está em /etc/php.ini.

Eu incluí "/var/www/vhosts/mysite.com/httpdocs/library" no include_path do php.ini e reiniciei o servidor. Ele está me dando um erro quando tento carregar a página de índice. (Vai postar em 2 minutos).

Respostas:

2 para resposta № 1

A instalação do zend framework é basicamente copiar arquivos e pastas para o seu servidor e apontou para esta pasta em seu aplicativo, também estendendo include_path