/ Je magja kompatibilná s Magento 1.7 - java, magento, magento-1.7

Je magja kompatibilná s Magento 1.7 - java, magento, magento-1.7

Je Magja kompatibilný s programom Magento 1.7?

Existuje ďalšia knižnica na integráciu programu Magento s java?

odpovede:

1 pre odpoveď č. 1

Áno Je kompatibilný s 1,7, ale pre mňa to nefunguje s magento api v2. Pracuje s v1 api magento.

http://magentosite/index.php/api/?wsdl

1 pre odpoveď č. 2

je kompatibilný, ale má množstvo chýb a vývojový proces sa zastavil už dávno.