/ Ako si vybrať magento bezpečnostné záplaty - magento

Ako si vybrať magento bezpečnostné záplaty - magento

Mám webový obchod so systémom magento 1.9.1 a bol vyzvaný na potrebu bezpečnostnej opravy. Ako môžem skontrolovať, ktoré patche odtiaľto: https://www.magentocommerce.com/products/downloads/magento/ Mal by som si stiahnuť a nainštalovať? Mal by som len nainštalovať všetky uvedené patche?

odpovede:

0 pre odpoveď č. 1

Pre verziu 1.9.1 potrebujete:

SUPEE-5344 (pre vás je Magento-CE-v1.8.x-1.9.x (0.01 MB))

Môžete tiež chcieť túto inštaláciu zabezpečenia od októbra 2014:

SUPEE-1533 (pre vás je Magento-CE-v1.8.x-1.9.x (0.01 MB))

Nainštalujte, čo potrebujete, bezpečnostné záplaty sú najdôležitejšie.

Viac informácií nájdete a otestujte, či boli opravy na tejto stránke správne nainštalované: http://magento.com/security-patch