/ / Встановлення старішої версії Zend Framework? - php, zend-framework

Встановлення старішої версії Zend Framework? - php, zend-framework

Я хочу встановити Zend Framework 1.5.2 на моєму Linux Fedora 14 з PHP 5.2.6.

Я отримав випуск Zend Framework 1.5.2

 http://framework.zend.com/download/archives

Тепер проблема полягає в тому, що я не бачу будь-яку встановлену версіюфайл папки Zend Framework. Якщо я використовую zf в ssh / putty, він встановить новітню версію Zend Framework не 1.5.2 і оновить php до нової версії. Проте я не хочу оновлювати php, тому що мої коди перестануть працювати, а останній ZF не збігається з структурою старшого ZF.

Для новачка ви можете пояснити, як встановити ZF 1.5.2. Без файлу зроблено там, або я просто сліпий і це там? У ньому сказано, просто скопіюйте його і включіть його у ваш файл include_path. моя бібліотека Zend знаходиться в /var/www/vhosts/mysite.com/httpdocs/library, мій файл php.ini знаходиться в /etc/php.ini.

Я включив "/var/www/vhosts/mysite.com/httpdocs/library" в файл include_path з php.ini та перезавантаження сервера. Це призводить до помилки при спробі завантажити сторінку індексу (публікуватиме через 2 хвилини).

Відповіді:

2 для відповіді № 1

Встановлення бази zend basically справляється з файлами та папками на вашому сервері та вказує на цю папку у вашій програмі, також розширює include_path